Regresar a la página www.ComoCrearTuWeb.com
Página 2 de 2 PrimerPrimer 12
Resultados 16 al 20 de 20

Tema: Problemas con viñetas en distintos navegadores

  1. #16
    Recien Llegado! Habitual
    Fecha de Ingreso
    27 dic, 08
    Mensajes
    14
    Poder de Reputación
    17
    Hola Web-Freelance. Gracias de nuevo por tu respuesta. He de decir que tu solución ya la había probado y el problema se resuelva (excepto en Opera que no queda bien-->mal menor) pero el gran problema es que no es lo que quiero. Pretendo que cuando pase el ratón por encima se "ilumine todo, texto y viñeta, y eso no sucede si coloco el "outside". Si no consigo una solución tengo dos opciones. Colocar el famoso cartelito de "página optimizada para...." o esta solución que tú me has dado.
    Seguiremos esperando aportaciones.
    Por otro lado, y aunque no es el foro, ¿alguna crítica a la página?. Saludos y gracias de nuevo.

  2. #17
    Esto empieza a ser un vicio... Habitante Avatar de Web-Freelance
    Fecha de Ingreso
    15 sep, 11
    Ubicación
    España
    Mensajes
    603
    Poder de Reputación
    16
    Vaya, al menos encontramos una medio solución, jajaja, es la pena de los diferentes navegadores. Puedes usar diferentes hojas de estilos, una para los que se ve como tu quieres y otra para los que no, y a estos últimos les pones como yo te dije, así te evitas el poner "página optimizada para....", ya que tampoco se ve tan mal, es un detallito, de hecho yo ni me di cuenta, cuando vi la palabra iluminada pensé que estaba solucionado, jeje.

    Saludos!
    Agradece si te ayudan, que desagradecidos ya sobran.

  3. #18
    Recien Llegado! Habitual
    Fecha de Ingreso
    27 dic, 08
    Mensajes
    14
    Poder de Reputación
    17
    En cualquier caso muchas gracias por los consejos. Siempre se aprende de todos. He de decirte que aún soy novato en esto pero he estado investigando un poco y he visto lo de los "hacks". Es posible que con eso se pueda arreglar pero el problema es que habría que poner scripts para cada versión de explorer. Seguiré buscando de todas maneras. Saludos y gracias.

  4. #19
    Recien Llegado! Habitante
    Fecha de Ingreso
    25 sep, 19
    Mensajes
    16
    Poder de Reputación
    1
    Hola, gracias por u pronta respuesta. Si le quito e auto clicker word unscrambler jumble solverdisplay:block" a <a> sólo se "iluminan" al pasar el ratón por encima los textos del enlace, no la caja entera. Bien es cierto, y lo probaré ahora, que puedo ponerle esa propiedad a los <li>.
    Última edición por yarikiya; 28/09/2019 a las 00:53

  5. #20
    Recien Llegado! Habitante
    Fecha de Ingreso
    13 sep, 19
    Mensajes
    25
    Poder de Reputación
    1
    Cita Iniciado por alfanumerico1 Ver Mensaje
    No. Si le pongo el "display: block" a los <li> me desaparecen las viñetas en Google Chrome. Seguimos adelante. ¿Alguna ayuda?
    Voy a salir ahora, luego subiré imágenes. Gracias por tu ayuda
    y al pasar el ratón por encima se "ilumina" todo el bloque. El problema viene en los demás navegadores. AL incluir el "display: block" el texo cambia de línea, como si hiciera bloques independientes para la viñeta y para el texto. He probado a cambiar dimensiones de las capas contenedoras, de los textos, ajustar "margin" y padding" y nada. Necesito ayuda.
    Los códigos HTML y CSS son los siguientes:

Página 2 de 2 PrimerPrimer 12

Temas Similares

  1. Problemas con los distintos navegadores
    Por faniru en el foro Foro General
    Respuestas: 2
    Último Mensaje: 23/05/2011, 18:29
  2. Problemas con mi página web en distintos navegadores
    Por balarma en el foro Curso Paso a Paso con Html-Kit.
    Respuestas: 1
    Último Mensaje: 15/10/2010, 01:27
  3. Problemas con distintos navegadores
    Por juande4919 en el foro Foro General
    Respuestas: 8
    Último Mensaje: 24/07/2009, 15:22

Etiquetas para este Tema

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •