Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 12 de 12

Tema: poner texto en chino o ruso en el htlm. kit

  1. #1
    Recien Llegado! Habitual
    Fecha de Ingreso
    08 oct, 10
    Mensajes
    12
    Poder de Reputación
    15

    poner texto en chino o ruso en el htlm. kit

    Buenas tardes!

    ¿Alguien sabe algún truco para que la plantilla del html.kit lea simbolos en chino o ruso?
    Intento poner texto en estos dos idiomas pero al ponerlo en la plantilla me salen signos de interrogación en lugar de los simbolos de estos idiomas.

    Gracias con antelación

  2. #2
    Me va gustando esto... Habitante Avatar de arigrodriguez1201
    Fecha de Ingreso
    09 feb, 09
    Ubicación
    Soria
    Mensajes
    116
    Poder de Reputación
    17
    Buena pregunta. Prueba poner esta linea en tu página entre <head> y </head>. No se si funcionará. Y no creo que sea problema del htm-kit. Sino del navegador.

    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    Dispuesto a aprender; dispuesto a compartir

    htttp://www.eldesbarajuste.es

  3. #3
    Esto empieza a ser un vicio... Habitante Avatar de codomodragon
    Fecha de Ingreso
    11 nov, 09
    Ubicación
    Venezuela
    Mensajes
    1,204
    Poder de Reputación
    22
    No es por contradecir pero el
    Código:
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    no funciona para caracteres especiales, para poner caracteres especiales deberías usar
    Código:
    <meta http-equiv="Content-Type" content="text/html; charset=unicode-UTF-8" >
    , el utf 8 es el mas completo en cuanto a caracteres especiales.
    OMG WTF BBQ
    Disculpen cualquier error o metidota de pata, la universidad me tiene loco y candado.

    www.mangasve.com.ve el lugar venezolano del manga

    http://www.rauch.cl/cctw.jpg

  4. #4
    Recien Llegado! Habitual
    Fecha de Ingreso
    08 oct, 10
    Mensajes
    12
    Poder de Reputación
    15
    Muchas gracias a los dos lo primero!, pero.... no funciona. He puesto la linea entre head y head (primero he probado una y luego la otra) y nada, me sigue apareciendo los signos de interrogación al copiarle las palabras entre h2

  5. #5
    Esto empieza a ser un vicio... Habitante Avatar de codomodragon
    Fecha de Ingreso
    11 nov, 09
    Ubicación
    Venezuela
    Mensajes
    1,204
    Poder de Reputación
    22
    pues amigo pásanos la url de tu web haber que sucede
    OMG WTF BBQ
    Disculpen cualquier error o metidota de pata, la universidad me tiene loco y candado.

    www.mangasve.com.ve el lugar venezolano del manga

    http://www.rauch.cl/cctw.jpg

  6. #6
    Me va gustando esto... Habitante Avatar de arigrodriguez1201
    Fecha de Ingreso
    09 feb, 09
    Ubicación
    Soria
    Mensajes
    116
    Poder de Reputación
    17
    Llevas razon con lo de utf. Yo otra cosa no se. Pero es buena la pregunta que hizo el tio este. Esperemos que alguien nos de una solucion asi aprendemos todos un poco.
    Dispuesto a aprender; dispuesto a compartir

    htttp://www.eldesbarajuste.es

  7. #7
    Recien Llegado! Habitual
    Fecha de Ingreso
    08 oct, 10
    Mensajes
    12
    Poder de Reputación
    15
    siento mucho el retraso en responder!! pero le trabajo obliga.
    No hago nada mandandoos el url porque por ahora lo tengo sólo en plantilla,no lo he subido. (todavia esta el curso de paso a paso, jeje.
    Lo que si me he dado cuenta es que debe ser por el programa hmtl. kit, porque el Vaio trae unprograma también para hacer paginasweb (microsoft frontpage) y en ese si me deja escribir los caracteres 8solo que nosecomo utilizar ese programa, prefiero seguir con el hmtl kit. Sidescubris algo por favor ponedlo. Y si yo puedo hacer algo (noose,copiar la plantilla para q ue la veais o algo) me decís. (Bueno, tened en cuenta que yo soy muy muy novata)

  8. #8
    Recien Llegado! Habitual
    Fecha de Ingreso
    08 oct, 10
    Mensajes
    12
    Poder de Reputación
    15
    Estoy volviendo a leer vuestras respuestas y no se si me he explicado bien desde el principio.
    No es que no se lean los simbolos al darle a vista previa, es que no me deja copiarlos en la plantilla. Copio y pego en la plantilla y al darle a pegar me aparecen signos de interrogación en lugar de los simbolos. (Que igual esto sobraba y ya me habiais entendido pero por si acaso)

  9. #9
    Me va gustando esto... Habitante Avatar de arigrodriguez1201
    Fecha de Ingreso
    09 feb, 09
    Ubicación
    Soria
    Mensajes
    116
    Poder de Reputación
    17
    Se me ocurrieron dos cosas: Primero prueba con esto.

    <meta http-equiv="Content-Type" content="text/html; charset=windows-1250">.

    Y otra cosa que se me ocurrio es que entres a una página china, veas el codigo fuente de la misma y te fijes que linea utiliza para que se vean esas letras. Si no sabes hacerlo dime alguna página china y lo busco.
    Dispuesto a aprender; dispuesto a compartir

    htttp://www.eldesbarajuste.es

  10. #10
    Esto empieza a ser un vicio... Habitante Avatar de codomodragon
    Fecha de Ingreso
    11 nov, 09
    Ubicación
    Venezuela
    Mensajes
    1,204
    Poder de Reputación
    22
    Pues eso ya es otra cosa,

    No te salen ya que no tienes instalados los idiomas ruso y japonés en tu pc eso ya no es cosa del programa si no de tu pc.

    Como ejemplo entra en una pagina en japonés http://www.tv-tokyo.co.jp/ si vez los caracteres bien tienes el idioma instalado, si vez solo cuadrados o algún otro símbolo raro entonces no lo tienes.
    OMG WTF BBQ
    Disculpen cualquier error o metidota de pata, la universidad me tiene loco y candado.

    www.mangasve.com.ve el lugar venezolano del manga

    http://www.rauch.cl/cctw.jpg

  11. #11
    Recien Llegado! Habitual
    Fecha de Ingreso
    08 oct, 10
    Mensajes
    12
    Poder de Reputación
    15
    No no , si claro que los veo! Y los puedo copiar y pegar en cualquier sitio EXCEPTO en el html.kit !!

  12. #12
    Esto empieza a ser un vicio... Habitante Avatar de icocelebes
    Fecha de Ingreso
    08 ene, 10
    Ubicación
    Valencia
    Mensajes
    319
    Poder de Reputación
    17
    Hola Ade:
    en mi web tengo algunas palabras en chino (o japones) y en ruso, útilice la "meta"
    <meta http-equiv="Content-Type" content="text/html; charset=unicode-UTF-8" >
    pero esta meta solo me funciona bien si la acompaño con:
    <meta name="language" content="spanish">
    Prueba con esta convinación.
    Pero yo útilizo Front-page, no Html.kid
    En el codigo fuente las letras chinas tambien se me ven como cuadraditos, pero en la web se ven bien, las letras rusas se me ven bien el los dos sitios.
    Un saludo:
    http://icocelebes.com
    Iconos y Avatares gratis de Famosas.

Temas Similares

  1. Insertar (copiar&pegar) texto en Ruso en HTML-kit
    Por Tasha-LuxMundi en el foro Foro General
    Respuestas: 1
    Último Mensaje: 30/12/2010, 00:57
  2. Archivo htlm no lo acepta el htlm.kit
    Por morton2009 en el foro Foro General
    Respuestas: 1
    Último Mensaje: 10/03/2009, 19:10

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •