Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 9 de 9

Tema: Problema: se ve en "preview" pero no en el explora

  1. #1
    Recien Llegado! Habitante
    Fecha de Ingreso
    16 jul, 10
    Mensajes
    19
    Poder de Reputación
    15

    Problema: se ve en "preview" pero no en el explora

    Hola!
    He creado una capa con las propiedades definidas en estilo-general.css, cargando una imagen .npg desde el archivo "objetos" que se ve correctamente en el preview pero cuando le doy a previsualizar en el navegador por defecto no sale. ¿Alguien sabe por qué?? Gracias!!! :D

  2. #2
    Moderador CCTW Habitante Avatar de Yaneth
    Fecha de Ingreso
    27 abr, 07
    Ubicación
    Mèxico
    Mensajes
    10,599
    Poder de Reputación
    72
    subiste la imagen?????

    danos la url de la web para verlo

    salduos
    ______________________________________

    reparacion de rines


    _____________________________________

  3. #3
    Me va gustando esto... Habitante
    Fecha de Ingreso
    09 jul, 10
    Mensajes
    37
    Poder de Reputación
    15
    Hola, amigo lo primero es que debes guardar la imagen .png no con ngp. y como lo escribites en tu post jeje y guardar la imagen con la extension .png (En el nombre no debe aparecer la extension) y con lo otro no te entendi bien pero si lo que dices esque al hacer vista previa en web-ejemplo-cctw-internet, hay no se ve la vista previa tendrias que hacerlo en la local y cuando lo tbieras terminado subirlo al servidor..

    Salu2

  4. #4
    Recien Llegado! Habitante
    Fecha de Ingreso
    16 jul, 10
    Mensajes
    19
    Poder de Reputación
    15

    no es ese el problema...

    Hola! Gracias por las respuestas, pero el problema no es ese. La extensión está bien escrita ya que la imagen me aparece en "preview" del programa HTML-kit, ahí es donde me aparece la imagen. El problema es que con ese mismo programa si le doy con el botón derecho a la pestaña "Previsualizar en navegador por defecto" se me abre el firefox y me aparece la web sin la imagen pero con el espacio generado por ella (no se si se me entiende). El caso es que la imagen cargada que se ve bien en el programa no se ve bien en firefox. Quiero decir también que todavía no he subido la página, a ver si va a ser ese el problema??? Gracias!!

  5. #5
    Moderador CCTW Habitante Avatar de Yaneth
    Fecha de Ingreso
    27 abr, 07
    Ubicación
    Mèxico
    Mensajes
    10,599
    Poder de Reputación
    72
    asi es dificil ayudar

    debes mostrarnos lo que tienes, ya sea con una captura, o con la url de tu web

    saludos
    ______________________________________

    reparacion de rines


    _____________________________________

  6. #6
    Recien Llegado! Habitante
    Fecha de Ingreso
    16 jul, 10
    Mensajes
    19
    Poder de Reputación
    15

    hola de nuevo!

    Pues la url es esta pero no la puedes ver porque todavía no he comprado el dominio ni he colgado la web:
    C:\Users\Miguel Ángel Aguirre\Desktop\Página WEB Ignacia\WEB\plantilla.html
    Mi pregunta es: si yo puedo verlo en el preview del programa HTML-kit y no puedo ver cómo quedaría en un explorador, será por que no está todavía en internet o eso no tiene que ver???
    La verdad es que he seguido el curso y no he tenido problemas hasta ahora.
    Destaco que esyoy utilizando el HTML-kit y mi explorador es el firefox.
    La verdad es que no se que más poner. Muchas gracias!!! :D

  7. #7
    Moderador CCTW Habitante Avatar de Yaneth
    Fecha de Ingreso
    27 abr, 07
    Ubicación
    Mèxico
    Mensajes
    10,599
    Poder de Reputación
    72
    hola

    es que... no somos adivinos, como para saber cual es el fallo
    si todo estuviera correcto, se miraria perfecto en la vista previa del navegador

    lo unico que te puedo decir es que... si estás siguiendo el curso paso a paso
    ya deberias estar registrado en razy cuando menos, y tener un servidor y dominio gratuitos

    o bien, toma capturas de pantalla para que nos los muestres

    ve al foro de html-kit y entra en el indice de preguntas frecuentes, ahi está resuelta es y otras dudas

    saludos
    ______________________________________

    reparacion de rines


    _____________________________________

  8. #8
    Me va gustando esto... Habitante
    Fecha de Ingreso
    09 jul, 10
    Mensajes
    37
    Poder de Reputación
    15
    Lo que no dijistes no es una Url , lo que dijistes es la ruta que hay desde tu ordenador hasta donde estan los archivos de la web..Si no estas registrado en razy, aslo, create un subdominio y sigue los pasos del curso para subir tus archivos si cuando subas los archivos no se ve en tu subdominio igual que en la vista previa del HTML-kit nos dices.

    Salu2

  9. #9
    Me va gustando esto... Habitante
    Fecha de Ingreso
    09 jul, 10
    Mensajes
    37
    Poder de Reputación
    15
    Lo que no dijistes no es una Url , lo que dijistes es la ruta que hay desde tu ordenador hasta donde estan los archivos de la web..Si no estas registrado en razy, aslo, create un subdominio y sigue los pasos del curso para subir tus archivos si cuando subas los archivos no se ve en tu subdominio igual que en la vista previa del HTML-kit nos dices.

    Salu2

Temas Similares

  1. no se ve mi imagen en "preview"
    Por flower en el foro Curso Paso a Paso con Html-Kit.
    Respuestas: 1
    Último Mensaje: 07/01/2010, 15:54
  2. Mensaje de error "0" en el preview de html-kit
    Por fmm en el foro Foro General
    Respuestas: 3
    Último Mensaje: 05/01/2008, 03:50

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •