intento instalar el foro y estos son problemillas que tengo en el segundo paso a instalar me sale esto:

Requerido - Usted debe estar en ejecución al menos la versión 4.3.3 de PHP para poder instalar phpBB. Si el modo seguro es que aparecen por debajo de su instalación de PHP se está ejecutando en ese modo. Esto se imponen limitaciones a la administración remota y características similares.

PHP versión> = 4.3.3:SíPHP configuración register_globals está desactivado:
phpBB todavía se ejecutará si se habilita esta opción, pero si es posible, se recomienda que register_globals está desactivado en su instalación PHP por razones de seguridad.SíPHP ajuste allow_url_fopen está habilitado:
Opcional - Esta opción es, sin embargo phpBB ciertas funciones opcionales como el lugar avatares fuera no funcionará correctamente sin ella.Sígetimagesize PHP function () está disponible:
Requerido - Con el fin de phpBB para funcionar correctamente, la función getimagesize tiene que estar disponible.SíPCRE UTF-8:
phpBB no funcionará si su instalación de PHP no está compilado con soporte UTF-8 en la extensión PCRE.Sí
mbstringextensión de verificación
Requerido -mbstringes una extensión de PHP que proporciona funciones multibyte cadena. Ciertas características de mbstring no son compatibles con phpBB y debe ser desactivada.

Sobrecarga de funciones:
mbstring.func_overload se debe establecer en 0 o 4.SíTransparente codificación de caracteres:
mbstring.encoding_translation se debe establecer en 0.Síde entrada HTTP carácter de conversión:
mbstring.http_input se debe establecer enpasar.Sísalida HTTP carácter de conversión:
mbstring.http_output se debe establecer enpasar.Sí
bases de datos compatibles
Requerido - Debe contar con el apoyo de al menos una base de datos compatible con PHP. Si no hay módulos de base de datos se muestran como disponibles debe comunicarse con su proveedor de hosting o revisión de la instalación de la documentación de PHP para el consejo.

Firebird:No disponibleMySQL con MySQLi Extensión:DisponibleMySQL:DisponibleMSSQL Server 2000 +:No disponibleMSSQL Server 2000 + a través de ODBC:No disponibleMSSQL Server [indígenas] 2005 +:No disponibleOracle:No disponiblePostgreSQL 7.x/8.x:No disponibleSQLite:Disponible
Los módulos opcionales
Opcional - Estos módulos o aplicaciones son opcionales. Sin embargo, si están disponibles que permitirán a las características adicionales.

apoyo de compresión zlib [gz, tar.gz, zip..]:DisponibleFTP remoto de apoyo [Instalación]:Disponiblegráficos GD apoyo [Confirmación Visual]:DisponibleCompatibilidad con XML [Jabber]:DisponibleImagemagick apoyo [Archivos adjuntos]:No se puede determinar la ubicación. Si usted sabe Imagemagick está instalado, usted puede especificar la ubicación más adelante dentro de su panel de control de la administración
Archivos y directorios
Requerido - Para funcionar correctamente phpBB tiene que ser capaz de acceder o escribir ciertos archivos o directorios. Si aparece "No se ha encontrado" lo que necesita para crear el archivo o directorio correspondiente. Si ve "contra escritura" es necesario cambiar los permisos en el archivo o directorio para permitir phpBB escribir en él.

cache /:Que se encuentran , grabablearchivos /:Que se encuentran , grababletienda /:Que se encuentran , grabable
Los archivos opcionales y directorios
Opcional - Estos archivos, directorios o configuración de permisos no son necesarios. El sistema de instalación intentará utilizar varias técnicas para crearlos si no existen o no se puede escribir. Sin embargo, la presencia de estos será la velocidad de instalación.

config.php:Que se encuentran , grabableimages / avatars / upload /:Que se encuentran , grabable



y aunque intento sguir con el siguiente paso esto es lo que me sale:

No se pudo conectar a la base de datos, ver más abajo mensaje de error.
Acceso denegado para 'a8333200_600M' usuario @ 'localhost' (using password: SI)

y ya no se que hacer.