Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 4 de 4

Tema: tengo un problema con la web

  1. #1
    Me va gustando esto... Habitante
    Fecha de Ingreso
    20 oct, 09
    Mensajes
    33
    Poder de Reputación
    17

    tengo un problema con la web

    Resulta que en el hml kid se ve bien mi pagina pero cuando la subo a la web no se ve bien ¿que es lo que está pasando? yo no lo se, y tu?
    Si alquien quiere ayudarme y quiere hechar un vistazo, mi pagina es: mariajose.onlinewebshop.net

  2. #2
    Me va gustando esto... Habitante
    Fecha de Ingreso
    01 feb, 09
    Ubicación
    colombia
    Mensajes
    148
    Poder de Reputación
    18
    Hola..

    Tu subiste la hoja de estilo???

    Por favor sube la ya que es la causante de que tu página web no se vea bien ok..

    Saludos..
    <!--------- Mis web -------->
    http://alpolo-natural.freevar.com
    http://alpolo-natural.ueuo.com
    Alfonso G P::

  3. #3
    Me va gustando esto... Habitante
    Fecha de Ingreso
    20 oct, 09
    Mensajes
    33
    Poder de Reputación
    17
    Muchas gracias Alpolo por ayudarme, si que tengo la hoja de estilos subida, pero no me la lee, como lo puedo hacer?

  4. #4
    Me va gustando esto... Habitante
    Fecha de Ingreso
    20 oct, 09
    Mensajes
    33
    Poder de Reputación
    17
    Alpolo, esa es mi hoja de estilos: la tengo en la carpeta azul:

    * {text-indent:0px ; margin:0px ; padding:0px ; border:0px}
    p {text-align: justify}
    h1 {font-size: 1.2em; color:blue ; font-weight: bold ; text-decoration: underline ; text-align: center}
    h2 {font.size: 1.1em; color:blue ; font-weight: bold ; text-decoration: none ; text-align: center}
    body {text-align: center }
    #global {width:800px ; margin:4px auto }
    #curva-superior { background-image: url(objetos/curva-superior.gif) ; background-repeat: no-repeat;
    width:800px ;
    height: 12px ;
    overflow : hidden }
    #cabecera {background-color: white ; border-left: black 1px solid ;
    border-right: black 1px solid ; height:85px}
    #logotipo {width:280px ; float:left }
    #publicidad {width:518px ; float:right ; margin-top:25px ; font-size: 16px }
    #navegacion {background-color: gray ; border: black 1px solid;height:20px}
    #navegacion li {float:left ; list-style:none ; margin: 0px 20px 0px 20px}
    #navegacion ul {margin-left:180px}
    #contenido {background-color: orange ; border-left: black 1px solid ; border-right: black 1px solid }
    #contenido p {margin: 5px 10px 0px 10px ; text-indent: 15px}
    #menu {background-color: yellow ; width: 150px ; float:left ;
    text-align:left ; margin: 3px 10px 3px 3px ;
    background-image: url(objetos/menu-parte-inferior.gif);
    background-position: bottom ; padding-bottom:5px }
    #menu li {list-style:none ; margin: 4px 8px 4px 6px }
    #menu h1 {text-decoration:none ; font-size:12px ; background-image: url(objetos/menu-parte-superior.gif)}
    #pie { border-left: black 1px solid ;
    border-right: black 1px solid;
    border-top: black 1px solid ;
    height: 65px ;}
    #pie li {list-style: none ; font-size: 12px }
    #pieuno { float:left ; width:150px }
    #piedos { float:left ; width:498px }
    #pietres { float:left ; width:150px ;
    border-left: black 1px solid }
    #pie a {color: blue; text-decoration:none ; display: block }
    #pie a:link {}
    #pie a:visited {}
    #pie a:hover {color:black ; text-decoration:underline ; background-color: white }
    #pie a:active {color:black}
    #curva-inferior { background-image: url(objetos/curva-inferior.gif) ;
    background-repeat: no-repeat ;
    width:800px ;
    height: 12px;
    overflow: hidden }
    a {color: brown ; text-decoration:none ; display: block }
    a:link {}
    a:visited {}
    a:hover {color:red ; text-decoration:underline ; background-color: silver}
    a:active {}
    #logotipo a {}
    #logotipo a:link {}
    #logotipo a:visited {}
    #logotipo a:hover {background-color: white }
    #logotipo a:active {}

Temas Similares

  1. Respuestas: 2
    Último Mensaje: 16/07/2011, 10:00
  2. Tengo un problema con mi web
    Por brian956 en el foro Foro General
    Respuestas: 6
    Último Mensaje: 14/08/2009, 10:45
  3. tengo un problema
    Por miguelillo_17_7 en el foro Foro General
    Respuestas: 3
    Último Mensaje: 30/03/2009, 19:25
  4. Tengo un problema...
    Por anaiss en el foro Foro General
    Respuestas: 9
    Último Mensaje: 30/03/2006, 11:14

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •