Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 4 de 4

Tema: Necesito ayuda con la configuracion de mi foro

  1. #1
    Recien Llegado! Merodeador
    Fecha de Ingreso
    20 nov, 09
    Mensajes
    3
    Poder de Reputación
    0

    Necesito ayuda con la configuracion de mi foro

    Hola, porfa esto de la instalcion del foro esta mas...$%·". pero ya lo instale en mi web, tengo un problema y es que cuando un usuario se registra y escribe sus datos, no envia el correo de confirmacion, no se que pasa, en el panel de administracion de mi foro me aparece un mensaje de error al enviar el e-mail.
    Me urge que alguien me ayude con esto.

    Saludos

  2. #2
    Moderador CCTW Habitante
    Fecha de Ingreso
    12 ago, 07
    Ubicación
    Galicia (España)
    Mensajes
    3,351
    Poder de Reputación
    35
    Debe ser problema del alojamiento web en el que estás, igual no tienen activada la función phpmail que envía el mensaje de confirmación.

    Los del alojamiento web en el que estás, tienen algún sitio para contactar con ellos? Lo mejor es que le preguntes, en inglés claro si tienen esa función activada y, en caso contrario, qué método alternativo podrías usar.

    Si quieres te redacto en inglés un mensaje. Avísame por privado y te lo envío.

    Saludos ;)

  3. #3
    Recien Llegado! Merodeador
    Fecha de Ingreso
    20 nov, 09
    Mensajes
    3
    Poder de Reputación
    0

    Error de envio de e-mail de confirmacion

    Muchas gracias por tu ayuda, no se si servira de algo pero en el panel de administracion, en la pestaña de mantenimiento en la seccion de registro de errores, el mensaje que me aparece es el siguiente:

    Error Email
    » EMAIL/PHP/mail()
    /phpBB/ucp.php

    [phpBB Debug] PHP Notice: in file /includes/functions_messenger.php on line 446: mail() [function.mail]: Bad parameters to mail() function, mail not sent.


    No tengo idea de que significa, porfa si me podes ayudar con esto.

    De antemano de agradezco mucho por tu ayuda.

    Saludos

  4. #4
    Moderador CCTW Habitante
    Fecha de Ingreso
    12 ago, 07
    Ubicación
    Galicia (España)
    Mensajes
    3,351
    Poder de Reputación
    35
    Pues yo diría que está indicando lo que te comentaba, el alojamiento en el que estás no tiene la función phpmail activada.

    Que yo sepa, ueuo.com la tiene activada, prueba con ese y me cuentas.

Temas Similares

  1. Respuestas: 3
    Último Mensaje: 05/01/2007, 13:53
  2. NECESITO AYUDA PARA CREAR UN FORO
    Por luisp en el foro Foros
    Respuestas: 1
    Último Mensaje: 25/03/2006, 17:19

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •