Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 4 de 4

Tema: problemas con "a href" del "div contenedor&qu

  1. #1
    Esto empieza a ser un vicio... Habitante Avatar de gjulian
    Fecha de Ingreso
    29 ene, 09
    Ubicación
    Sevilla
    Mensajes
    558
    Poder de Reputación
    19

    problemas con "a href" del "div contenedor&qu

    Firefox me está volviendo loco.
    Tengo un contenedor div de imagenes, que al pinchar sobre ellas se abre ventana nueva en IE (bien), pero en Firefox no se abre.
    ¿Alguien puede echarme un cable? ¡Me estoy quedando sin luces!
    Gracias

    Este es el codigo:

    <div id="slider2" class="contentslide c2">


    </div>


    </div>

    Y mas <div id> hasta </div>

    Y esta la hoja de estilos:

    .contentslide{
    border: 10px solid navy;
    border-bottom-width: 6px;
    padding: 8px;
    width: 350px;
    height: 300px;
    }

    .contentslide .contentdiv{
    display: none;
    }

    .pagination{
    width: 350px;
    text-align: right;
    background-color: navy;
    border: 10px solid navy;
    border-width: 0 10px;
    padding: 0 0 4px 0;
    }

    * html .pagination{
    width: 350px;
    w\idth: 350px;
    }

    .pagination a{
    padding: 0 5px;
    text-decoration: none;
    color: #2e6ab1;
    background-color: white;
    }

    .pagination a:hover, .pagination a.selected{
    color: #000;
    background-color: #FEE496;
    }

    .c2{
    border-color: darkred;
    }

    .c2 .contentdiv{
    width: 100%;
    height: 100%;
    }

    .p2{
    background-color: darkred;
    border-color: darkred;
    }

    .p2 a:hover, .p2 a.selected{
    background-color: yellow;
    }

    Espero que me puedan ayudar.
    Gracias
    Lo mejor de caerse al tropezar, es volverse a levantar.

  2. #2
    Esto empieza a ser un vicio... Habitante Avatar de nosabernada
    Fecha de Ingreso
    02 ago, 08
    Ubicación
    Velar por CCTW
    Mensajes
    1,233
    Poder de Reputación
    24
    Hola;


    pues yo creo, que seria mejor, en vez de poner un div, pon una foto normal, para enlace

    nosaber!

  3. #3
    Esto empieza a ser un vicio... Habitante Avatar de gjulian
    Fecha de Ingreso
    29 ene, 09
    Ubicación
    Sevilla
    Mensajes
    558
    Poder de Reputación
    19
    Creo que se me olvidó poner la web para haceros una idea.
    http://misevillaguapa.freetzi.com
    Lo mejor de caerse al tropezar, es volverse a levantar.

  4. #4
    Esto empieza a ser un vicio... Habitante Avatar de nosabernada
    Fecha de Ingreso
    02 ago, 08
    Ubicación
    Velar por CCTW
    Mensajes
    1,233
    Poder de Reputación
    24
    prueba a poner el div i luego el link con un espacioo


    nosaber!

Temas Similares

  1. problemas al subir fotos de "objetos" a "obje
    Por David Abulí en el foro Foro General
    Respuestas: 5
    Último Mensaje: 31/12/2009, 18:21
  2. <a href=""> no va en firefox
    Por gjulian en el foro Foro General
    Respuestas: 6
    Último Mensaje: 27/07/2009, 16:50

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •