Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 4 de 4

Tema: No aparece imagenes ni fondo cuando la subo al servidor

  1. #1
    Recien Llegado! Merodeador
    Fecha de Ingreso
    19 ago, 08
    Mensajes
    3
    Poder de Reputación
    0

    No aparece imagenes ni fondo cuando la subo al servidor

    Wenas, soy nuevo por aki, resulta que estoy haciendo una web siguiendo mas o menos los pasos del curso CCTW. La web se ve bien por el html-kit, pero cuando la subo al servidor y entro por explorer o firefox no aparece ni el logotipo, ni las curbas. Solo las curbas superiores e inferiore del menu lateral.

    Le cambiado el formato a todas las imagenes y las he subido y nada, nose porke no aparece



    el css:

    * {margin:0px ; padding:0px ; border: 0px}
    p {text-align: justify}

    h1 {font-size: 2.6em; color:2F4F2F ; font-weight: bold ; text-decoration: none ; text-align: left}

    h2 {font-size: 1.2em; color:2F4F2F ; font-weight: bold ; text-decoration: underline ; text-align: center}

    h3 {font-size: 0.8em; color:green ; font-weight: bold ; text-decoration: underline ; text-align: center}

    h4 {font-size: 0.5em; color:red ; font-weight: bold ; text-decoration: underline ; text-align: center}


    body {text-align: center}

    #global {width:800px ; margin: 4px auto }

    #curva-superior { background-image: url(objetos/curva-superior.gif) ;
    background-repeat: no-repeat ;width:800px ; height: 12px ; overflow : hidden }

    #cabecera {background-color: D8D8BF ; border-left: black 1px solid ;
    border-right: black 1px solid ; height:85px ; width:800px }
    #logotipo {width:200px ; float:left }
    #titulo {width:518px ; float:right ; margin-top:25px}

    #navegacion {height:20px}

    #navegacion1 {background-color: white; height: 20px ; width:800px}
    #navegacion2 {background-color: Light Grey ; height: 20px ; width:800px }
    #navegacion3 {background-color: white; height: 40px ; width:800px}

    #navegacion li {float:left ; list-style:none ; margin: 0px 20px 0px 20px}

    #navegacion ul { margin-left: 180px }

    #contenido { border-left: black 1px solid ; border-right: black 1px solid ;
    border-top: black 1px solid ; border-botton: black 1px solid }
    #fondo {background-image: url(objetos/fondo2.gif); background-repeat: repeat ; background-position: center center; height:100% }

    #contenido p {padding: 5px 10px 5px 10px ; text-indent: 15px ; font-size: 1.2em }

    #menu {background-color: D8D8BF; width: 150px ; float:left ; text-align:left ; margin-right: 10px ; margin:3px 10px 3px 3px ;
    background-image: url(objetos/menu-parte-inferior.gif) ; background-position: bottom }

    #pie {border-left: black 1px solid ;
    border-right: black 1px solid ;
    border-top: black 1px solid ; }
    #pieuno {background-color: brown ; float:left}
    #piedos {background-color: green ; float:left}
    #pietres {background-color: red ; float:left}
    #curva-inferior { background-image: url(objetos/curva-inferior.gif) ;
    background-repeat: no-repeat ; width:800px ; height: 12px ; overflow: hidden }

    #menu li {list-style:none ; margin: 4px 0px 4px 6px}

    #menu h4 {text-decoration:none ; font-size:12px ; background-image: url(objetos/menu-parte-superior.gif) }


    a {color: brown ; text-decoration:none ; display: block }
    a:link {}
    a:visited {}
    a:hover {color:red ; text-decoration:underline ; background-color: silver}
    a:active {}


    Gracias a todos por vuestra paciencia.
    Un saludo

  2. #2
    Esto empieza a ser un vicio... Habitante
    Fecha de Ingreso
    04 mar, 08
    Mensajes
    1,203
    Poder de Reputación
    24
    fijate en tu carpeta objetos tal vez la extencion de los archivos sea GIF y no gif las mayusculas tambien influyen

  3. #3
    Recien Llegado! Merodeador
    Fecha de Ingreso
    19 ago, 08
    Mensajes
    3
    Poder de Reputación
    0
    Era eso, muchas gracias!!

  4. #4
    Recien Llegado! Merodeador
    Fecha de Ingreso
    19 ago, 08
    Ubicación
    Merida
    Mensajes
    3
    Poder de Reputación
    0

    Imagenes en la web

    Buenas la pagina me parese fenomenal explica todo muy bien pero tengo un pequeño problema cuando voy a montar la imagen de fondo o una imagen en la pagina lo hago igual como lo explica CCTW pero al salvar y ver como queda no me aparase nose que hacer! Gracias

Temas Similares

  1. no aparece la imagen de fondo cuando pongo preview
    Por alejandraghi en el foro Curso Paso a Paso con Html-Kit.
    Respuestas: 1
    Último Mensaje: 22/05/2009, 14:24
  2. Cuando subo las fotos al servidor no se ven!
    Por jordi1980 en el foro Curso Paso a Paso con Html-Kit.
    Respuestas: 0
    Último Mensaje: 08/12/2008, 17:45

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •