Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 15 de 15

Tema: Login...y error!

  1. #1
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19

    Login...y error!

    Buenas,por fin subí mi página web,muchas gracias por vustros consejos.Bueno al caso:
    Estaba siguiendo yo la guia y vos siguiendo los pasos y todo me dice en verde "Aproved" o algo así,por lo tanto debe de estar bien y cuando le doy:

    http://img242.imageshack.us/img242/7350/loginzp0.png

    TACHÁAAAAAAAN!:

    http://img165.imageshack.us/img165/8708/errorrrgl2.png

    Alguna solución? Gracias por todo de nuevo

  2. #2
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,616
    Poder de Reputación
    43
    Has borrado la carpeta install?
    Si es así vuélvela a subir, vuelve a subir el config.php en blanco y instalalo de nuevo, jeje.
    No no es así bórrala y luego me dices.
    Saludos

  3. #3
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19
    Se supone que he de borrar la carpeta install cuando me dice que le de al login (primera imágen)? Antes de darle la he de borrar,no?

  4. #4
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,616
    Poder de Reputación
    43
    Da igual si antes o después, pero hasta que no la borres no funcionará

  5. #5
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19
    Bueno,carpeta borrada y subido otra vez...y la ventana del login habierta...que he de hacer ahora volver a instalar el foro normal? o darle al login?

  6. #6
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,616
    Poder de Reputación
    43
    Sí has borrado la carpeta ahora, mira si va bien ya el foro.
    Si no va bien, entonces sube de nuevo la carpeta install y el archivo config.php y empieza de nuevo.
    Saludos

  7. #7
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19
    Uff..yo lo siento mucho pero a mi todo esto me marea un poco XDD
    Te lo voy a decir por pasos así nos entenderemos todos,creo yo XD
    1-La carpeta del foro contiene todo y esta subida.
    2-meto la Url para instalarlo:
    /phpBB3/install/
    3-Me sale esto y voy siguiendo:
    http://img292.imageshack.us/img292/131/instalar1va3.png
    4:sigo....:
    http://img133.imageshack.us/img133/6...stalar2mq6.png
    5: Más de lo mismo,pero aquí me dan a elejir dos o MySQL o SQLite
    http://img133.imageshack.us/img133/5...stalar3mk2.png
    Y si lo relleno y elijo MySQL me sale esto:
    http://img75.imageshack.us/img75/567...cuenciaqy0.png
    6-No le doy importancia y elijo SQLite y me lo acepta :?
    http://img65.imageshack.us/img65/6630/instalar4wf0.png
    7-Lo relleno sin complicación alguna:
    http://img65.imageshack.us/img65/3606/instalar6fd1.png
    8-despues con los emails...como no entiendo mucho esas opciones le doy a siguiente:
    http://img65.imageshack.us/img65/6546/instalar7cv7.png
    9--Por fiin,congratulations bla bla bla...
    http://img45.imageshack.us/img45/5600/instalar8wq0.png
    Y por último...el famoso error:
    http://img165.imageshack.us/img165/8708/errorrrgl2.png

    Y ahí me he estancado,no sé cuando exáctamente hay que eliminar el install y la otra carpeta.Ayuda plis

  8. #8
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,616
    Poder de Reputación
    43
    Ahí está el fallo, al instalarlo debes elegir MySQL, y no te dejaba seguir ahí porque había algún dato mal.
    Vuelve a comenzar, y esta vez verifica todos los datos.
    Creastes la base de datos antes de empezar a crear el foro, no?

    Saludos

  9. #9
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19
    Sí ya cree una base de datos anteriormente.
    Ahora lo he vuelto a probar y nada,sigue igual

  10. #10
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,616
    Poder de Reputación
    43
    Pues está claro que has puesto un dato mal.
    El priblema suele estar en que poneis localhost siempre en el servidor, y no es siempre así. Pero si no sé cómo lo pusistes ni el servidor ni los datos que da ese servidor no puedo saber cuál pusistes mal.
    Saludos

  11. #11
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19
    Sería conveniente eliminar mi base de batos y hacer una nueva?

  12. #12
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,616
    Poder de Reputación
    43
    Sí, es verdad, jeje, tienes que borrarla

  13. #13
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19
    Wooo ya "va" ya me sale!
    http://img240.imageshack.us/img240/190/weeeqk3.png
    Ahora...he de eliminar de la carpeta publi_html y de la carpeta del foro,la carpeta install,no?

  14. #14
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,616
    Poder de Reputación
    43
    Si, borra la carpeta install

  15. #15
    Me va gustando esto... Habitante
    Fecha de Ingreso
    31 may, 08
    Ubicación
    Castellón-España
    Mensajes
    66
    Poder de Reputación
    19
    Si no es mucho pedir...podrías poner un pantallazo de como quedaría la carpeta lenguages?
    Es que lo intento y no va
    Gracias de nuevo por todo ^^

Temas Similares

  1. Error en login de usuarios
    Por Doodleo en el foro Sistema de Registro de Usuarios
    Respuestas: 10
    Último Mensaje: 12/12/2019, 02:19
  2. Guardar login en web error
    Por danielaragonreguero en el foro Sistema de Registro de Usuarios
    Respuestas: 3
    Último Mensaje: 15/02/2010, 22:53

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •