Regresar a la página ComoCrearTuWeb.com
Resultados 1 al 14 de 14

Tema: ayuda porfabor llevo mas de un mes con esto ayuda =(

  1. #1
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22

    ayuda porfabor llevo mas de un mes con esto ayuda =(

    Buenas. he seguido todos los pasos del curso para montar un foro ya e llegado al paso para cambiar el lenguaje dice asi

    "1.- Vamos a nuestro recién extrenado foro www.tudominio.com/phpBB2/"

    el problema esta hay pongo esa direccion poniendo mi dominio y al abrir la pagina me sale lo siguiente

    message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?

    que puedo hacer ? esperos sus respuestas gracias

  2. #2
    Administrador CCTW Webmaster de CCTWHabitante
    Fecha de Ingreso
    10 ago, 05
    Ubicación
    Cartagena, España
    Mensajes
    3,576
    Poder de Reputación
    10
    Si te soy sincero..... a mi nunca me ha salido a la primera Cuando me salen cosas raras borro los archivos del servidor (los de la carpeta phpBB2) y vuelvo a subirlos y a hacer la instalación de nuevo.

    Siento no ser tan profesionál, je je, pero es lo que hay.

  3. #3
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22

    Gracias perooo..

    yo intente crear de nuevo todo pero al poner el nombre de mi basew de datos y todo de nuevo me dice que ya hay una creada como ago para borrarla

  4. #4
    Administrador CCTW Webmaster de CCTWHabitante
    Fecha de Ingreso
    10 ago, 05
    Ubicación
    Cartagena, España
    Mensajes
    3,576
    Poder de Reputación
    10
    Bueno, al instalar un foro necesitamos dos cosas distintas, alojadas en sitios distintos.

    Por un lado se guardan los archivos de las páginas del foro (los arcivos phpBB2), que no contienen ni contendrán nunca mensajes, ni datos de los usuarios ni nada. Solo son la "forma" de las páginas, pero no su contenido.

    El contenido de los mensajes, los datos de usuarios, contraseñas, etc, etc van a parar a la Base de Datos del servidor. Son solo datos, no contienen información alguna de la forma de las páginas del foro...

    Solo cuando unimos una cosa con la otra, obtenemos un foro, con mensajes y usuarios y con unas páginas donde aparecen los mesajes.

    Bien. Para instalar un foro primero hemos de tener una base de datos activada en el servidor. Una vez que el servidor nos la activa, tendremos el nombre de la base de datos.

    Para poder escribir mensajes en la base de datos necesitamos un "interface" entre la base y el usuario. Esto son los archivos phpBB2. Hemos de conseguir los archivos, subirlos al servidor e instalarlos desde allí.

    Al instalarlos nos pide el nombre de la base de datos y otras cosas.

    Y ahora al grano. Para empezar desde el principio cuando la cosa no rula, podemos borrar todo. Tanto los archivos de phpBB2 como la base de datos. Si el foro ya funcionaba bien antes y contiene ya algunos mensajes y usuarios, no conviene hacer esto, pues todo se pierde!!!!

    Para borrar los archivos phpBB2 simplemente abrís el dreamweaver y eliminais la carpeta phpBB2.

    Para eliminar la base de datos, os vais a vuestro servidor de loa base de datos y desde su panel de control, eliminais la base de datos y creais otra nueva.

    Luego, volveis a subir los archivos PphpBB2 al servidor, e instalais de nuevo teniendo antes creada otra vez la nueva base de datos.

    Ayuda esto?

    Un saludo.

  5. #5
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22

    Gracias

    si si ayuda mucho hoy al tener un tiempo libre me pongo a hacer todo de nuevo sin tengo algun problema en el camino pues vuelvo aka =) gracias

  6. #6
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22

    Disculopa tanta molestia

    jorgens disculpa tanta molestia lo hise todo de nuevo al oprimir "start install". me dale este mensaje

    "Your admin username has been created. At this point your basic installation is complete. You will now be taken to a screen which will allow you to administer your new installation. Please be sure to check the General Configuration details and make any required changes. Thank you for choosing phpBB 2."

    luego sale un boton mas abajo del texto que dice "finalizar instalación" o algo asi lo oprimo y me sale este mensaje

    "message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?"

    ya no se que hacer y la verdad nesesito el foro si me pueden ayudar si alguien puede hacer los pasos por mi se lo agradeceria muchooooooooo

  7. #7
    Administrador CCTW Webmaster de CCTWHabitante
    Fecha de Ingreso
    10 ago, 05
    Ubicación
    Cartagena, España
    Mensajes
    3,576
    Poder de Reputación
    10
    El otro día intenté actualizar uno de mis otros foros a la versión actual de phpBB2 y me salió el mismo mensaje. Reinstalé todo desde el principio y otra vez el mensajito. Aún no se a qué se debe, pero ya que tú también tienes el mismo problema, voy a investigarlo y te comento algo.

    Por si os interesa, os dejo la dirección de un foro que habla exclusivamente del phpBB (en español). Preguntaré allá a ver si nos solucionan algo, oki?

    http://www.phpbb-es.com/foro/index.php

    Un saludo!

    EDITADO: He dejado un mensaje en ese foro. Lo puedes ver por si me responden, en:
    http://www.phpbb-es.com/foro/viewtop...?p=60611#60611

  8. #8
    Administrador CCTW Webmaster de CCTWHabitante
    Fecha de Ingreso
    10 ago, 05
    Ubicación
    Cartagena, España
    Mensajes
    3,576
    Poder de Reputación
    10
    Aún no he obtenido respuesta, pero usando eso tan raro de "Buscar" en ese foro he encontrado esto:

    http://www.phpbb-es.com/foro/fix-mes...es-vt2082.html

    Quizás te sirva.... si consigues entenderlo.... yo...... mu poquico....

  9. #9
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22

    =(

    pues no entiendo nada soy todo un proncipiante en esto de los foro pero hombre gracias por investigar

  10. #10
    Administrador CCTW Webmaster de CCTWHabitante
    Fecha de Ingreso
    10 ago, 05
    Ubicación
    Cartagena, España
    Mensajes
    3,576
    Poder de Reputación
    10
    Seguiremos investigando (tu también, no te libras je je je). Y ya sabes, si decides hacerte un poco experto en foros (o en lo que sea relacionado con webs) te reservo una sección pa tí en la web (esto va en serio).

    Un abrazo!

  11. #11
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22
    jejejee ya se que no me salvo yo soy el mas interesado en poder solucionar todo esto ya quiero mi foro

  12. #12
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22
    amigo jorgens e buscado algo pero aun no logro nada espero que tu ayas tenido mejor suerte si no es asi te pido porfabor que me recomiendes un servidor para ver si ese es el problema ojo servidores gratuitos yo uso el iespana gracias

  13. #13
    Esto empieza a ser un vicio... Habitante
    Fecha de Ingreso
    27 jul, 06
    Ubicación
    Madrid
    Mensajes
    541
    Poder de Reputación
    25
    Yo también tengo alojada mi web en iespana y el for me funciona muy bien. No he tenido problemas.
    Puedes entrar en la administración de MySQL que te ofrece iespana y borrar todas las tablas que se hayan creado para el foro, después borra todos los archivos y carpetas que haya en tu carpeta phpbb.

    Cuando lo tengas todo vacío, vuleve a subir los archivos y a intentar instalar el foro. Apunta todos los pasos que haces (TODOS, TODOS) y si tienes problemas, nos lo podrás contar con pelos y señales

  14. #14
    Recien Llegado! Habitante
    Fecha de Ingreso
    01 dic, 06
    Mensajes
    29
    Poder de Reputación
    22
    Pues nada lo volvi a intentar y me da el mismo error que explico en mis otros mensajes

Temas Similares

  1. ayuda porfabor
    Por Remberto en el foro Foro General
    Respuestas: 2
    Último Mensaje: 17/07/2008, 06:28
  2. AYUDA PORFABOR
    Por manuel611 en el foro Foros
    Respuestas: 7
    Último Mensaje: 10/04/2007, 07:08

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •