Hola:

Generalmente en el plan que contratas dice que versión de PHP tiene. Si ya tienes acceso al panel de control (CPanel, por ejemplo), busca un ítem que diga Configuración de PHP o PHP...