Requisitos para aprender y usar Php

Para poder usar código Php en tus páginas solo necesitas que el servidor donde alojes la web tenga instalado este lenguaje. Existen varias versiones de PHP. La última en el mercado es la 5.0 y la 6.0 está apunto de salir. En principio lo que aprendas acá te sirve en cualquier caso. Si tu servidor no tiene Php instalado o no quieres trabajar conectado ya sabes que puedes convertir tu ordenador en un servidor instalando Php y otras cosillas necesarias en él, pero eso te lo explico en otra ocasión (cuando yo aprenda....).

También resulta casi imprescindible tener acceso a un archivo situado en la raiz del servidor y llamado .htaccess. Algunas de las cosas que aquí veremos necesitarán poder actualizar ese archivo o en caso de que no existe, poder crearlo y subirlo al servidor.

Comparte este artículo en tu red Twitter Comparte este artículo en tu red Facebook Comparte este artículo en tu red Google Enviar '' a Meneame.net