Hola! Tengo un problema y no se como solucionarlo, me estoy volviendo loca leyendo y viendo mil tutoriales y no me sale. Les cuento:
Tengo que hacer una plantilla de mailing desde cero para mandarles a unos clientes, para eso cree un diseño en photoshop, selecioné los diferentes sectores para poder agregarle los hipervínculos correspondientes, lo guardé para web, lo abrí en el Dreamweaver, coloqué los hipervículos específicos, configuré las propiedades del body, la alineación, en fin, todo lo que creo que tengo que hacer, y al subir el archivo al mail (esto usando outlook), cuando lo veo antes de enviarlo se ve perfecto, pero al abrir el mail recibido se me ven los sectores todos separados por un pequeño espacio. (Cabe aclarar que esto me para solo cuando lo abro con la computadora, desde el celular no). Ya no se que hacer, que es lo que tengo que cambiar. Probé haciendo menos secotres, agregandole <div>, entre otras cosas y nada.
Les dejo el codigo HTML a ver si alguno me puede ayudar:
(no le hice diseño en .css ya que varios servidores de mails no los soportan bien, es solo html)

<html>
<head>
<title>mailing-Recuperado</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<style type="text/css">
body {
margin-left: 0px;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
}
</style>
</head>
<body bgcolor="#FFFFFF">
<!-- Save for Web Slices (mailing-Recuperado.psd) -->
<table width="842" height="595" border="0" align="center" cellpadding="0" cellspacing="0" id="Tabla_01">
<tr>
<td rowspan="2"><a href="http://www.speedcourts.com" target="_blank"><img src="http://i1027.photobucket.com/albums/y336/mcpiqueras/mailing_01_zpsynm4exvd.jpg" border="0" alt=" photo mailing_01_zpsynm4exvd.jpg"/></a></td>
<td><a href="http://www.facebook.com/speedcourtsequipamiento" target="_blank"><img src="http://i1027.photobucket.com/albums/y336/mcpiqueras/mailing_02_zpszmblz9jw.jpg" border="0" alt=" photo mailing_02_zpszmblz9jw.jpg"/></a></a></td>
</tr>
<tr>
<td>
<a href="mailto:comercial@speedcourts.com" target="_blank"><img src="http://i1027.photobucket.com/albums/y336/mcpiqueras/mailing_03_zps2bqbriky.jpg" width="398" height="351" alt="" photo mailing_03_zps2bqbriky.jpg"/></a></a></td>
</tr>
</table>
<!-- End Save for Web Slices -->
</body>
</html>

Asi se me ve
speed.jpg


Espero que alguien me pueda ayudar, estoy desesperada porque lo necesito para YA!
Muchas gracias