Creo que no tiene librería GD este hosting y la necesito para que funcione bien un plugin en WordPress, he pensado actualizar apache desde cpanel para incluirle esta librería, pero la opción de EasyApache (Apache Update) para actualizar no está disponible en cpanel 11 (no se si es porque la version de cpanel está capada al ser gratuita)

Por favor alguien me podría ayudar? es muy importante para mi.

Muchísimas gracias.