Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 9 de 9

Tema: ayuda con las imagenes

  1. #1
    Me va gustando esto... Habitante
    Fecha de Ingreso
    21 feb, 12
    Mensajes
    111
    Poder de Reputación
    9

    ayuda con las imagenes

    Buenas tardes,mi problema es que cuando subo las imagenes en miniatura al servidor solo se ven dos el resto sale el tipico cuadro con la cruz,pero lo raroes que cundo pincho sobre estas se me habren como les mande en grande,pero en miniatura no se ven.
    por favor podeis ayudarme.
    gracias.
    codigos.
    <script src="js/jquery-1.7.2.min.js"></script>
    <script src="js/lightbox.js"></script>
    <link href="css/lightbox.css" rel="stylesheet" />
    <center>
    <a href="objetos/tierras1 grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Tierras florentinas."><img src="objetos/tierras1.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/amarillo grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="plástica color."><img src="objetos/amarillo pequeño.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/decoracion personalizada grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Decoración personalizada."><img src="objetos/decoracion personalizada pequeña.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/espatulado grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="espatulado."><img src="objetos/espatulado pequeño.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/papel vinilico grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Papel vinílico."><img src="objetos/papel vinilico pequeño.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/estuco veneciano melocoton grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Estuco a veneciano. "><img src="objetos/estuco veneciano pequeño.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/decoracion especial.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Decoración personalizada"><img src="objetos/decoracion especial pequeña.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/estuco veneciano grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Estuco a veneciano."><img src="objetos/estuco veneciano2.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/plastica satinado.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Plástica satinado."><img src="objetos/plastica satinado pequeña.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/veneciano1.jpg.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Estuco veneciano."><img src="objetos/veneciano pequeño.jpg" width="100" height="100" border="0" /></a>
    <a href="objetos/veneciano2.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Estuco a veneciano."><img src="objetos/veneciano2 pequeño.png" width="100" height="100" border="0" /></a>
    <a href="objetos/veneciano3 grande.jpg" width="400" height="300" rel="lightbox[galeria1]" title="Estuco a veneciano."><img src="objetos/veneciano3 pequeño.jpg" width="100" height="100" border="0" /></a>

  2. #2
    Esto empieza a ser un vicio... Habitante
    Fecha de Ingreso
    02 sep, 11
    Mensajes
    344
    Poder de Reputación
    11
    una cosa que no estoy seguro es que el nombre pueda tener espacios, no sé si puede ser ese el problema.. prueba a juntar los nombres o poner guiones medios "tierras1-grandes.jpg"

    otra cosita que más de una vez me ha pasado es que curiosamente el nombre de la extensión del archivo viene en mayuscula (JPG) "tierras1-grandes.JPG" y hasta que no lo pongas en
    html igual no te la pilla.. en fin, te dejo dos posibles soluciones, sigue probando y suerte!!

  3. #3
    Me va gustando esto... Habitante
    Fecha de Ingreso
    21 feb, 12
    Mensajes
    111
    Poder de Reputación
    9
    pero esque es muy curioso,la primera imagen es esta(objetos/tierras1 grande.jpg")si te fijas "grande" esta separado del"1",ycuando
    habro la web esa si que se ve en miniatura y esta separado,es muy raro,no se lo que hacer.
    bueno gracias por tu tiempo si se te ocurre algo,hazmelo saber estoy desesperado.
    un saludo.

  4. #4
    Me va gustando esto... Habitante Avatar de SuperHipo
    Fecha de Ingreso
    21 sep, 11
    Ubicación
    Sevilla
    Mensajes
    143
    Poder de Reputación
    9
    Con las imagenes siempre suelen fallar las mismas cosas. La más normal es que la ruta no sea correcta. Comprueba que sea correcta en todas.

    Después, como te dice danieltra, quita los espacios y sustituyes por guiones. Además, limpia los nombres de caracteres "extraños" (sustituye las "ñ" por "n", ... Ya me entiendes :))

    Además, no está de más que en cada etiqueta de script indiques el tipo de script que usas:

    Código:
    <script type="text/javascript" src="..."></script>
    Seguro que con todos estos retoques la cosa funciona. Si no ya veremos como lo solucionamos :)

    Un saludo!
    Última edición por SuperHipo; 05/08/2012 a las 22:53
    Programación y Diseño Web Freelance

  5. #5
    Moderador CCTW Habitante Avatar de johnpeterjp
    Fecha de Ingreso
    13 abr, 06
    Ubicación
    Santiago de Chile
    Mensajes
    3,181
    Poder de Reputación
    32
    Mariano tienes como 4 mensajes en relación al mismo tema con Lightbox, porfavor manten el orden del foro y sigue consultando dentro del mismo tema, o tus mensajes serán eliminados por incumplimiento de normas del foro.

    Gracias por tu atención.

    3
    Última edición por johnpeterjp; 06/08/2012 a las 00:25
    "Conocimiento es necesidad, necesidad es conocer lo que necesitamos"


  6. #6
    Me va gustando esto... Habitante
    Fecha de Ingreso
    21 feb, 12
    Mensajes
    111
    Poder de Reputación
    9
    perdon por esos 4 mensajes ,no volvera a ocurrir,la desesperacion puede conmigo.

  7. #7
    Me va gustando esto... Habitante
    Fecha de Ingreso
    21 feb, 12
    Mensajes
    111
    Poder de Reputación
    9
    Muchas gracias copañeros,estoy agradecido de corazon,no os imaginais lo que habeis hecho,ufff que emocion.
    al final,cambie las separacones por guion bajo,y las ñ por n,y perfecto.
    muchas gracias y un saludo bomba.

  8. #8
    Moderador CCTW Habitante Avatar de johnpeterjp
    Fecha de Ingreso
    13 abr, 06
    Ubicación
    Santiago de Chile
    Mensajes
    3,181
    Poder de Reputación
    32
    Has aprendido algo muy pequeño pero importante. El uso de los guiones y las ñ´s... más bien el NO uso de aquello. Suerte y saludos.
    "Conocimiento es necesidad, necesidad es conocer lo que necesitamos"


  9. #9
    Me va gustando esto... Habitante
    Fecha de Ingreso
    29 jul, 17
    Mensajes
    46
    Poder de Reputación
    1
    Hola chibales :D
    espero que esten muy bien y viviendo la vidad, yo tenia ese problema pero lo pude resolver gracias a un amigo, y tambien es lo mismo que dice Super hipo "como te dice danieltra, quita los espacios y sustituyes por guiones. Además, limpia los nombres de caracteres "extraños"", siempre tienes que sustituir las letras como ñ por n y l por ll, y asi, tambien queria decirle que tipo de papel puedo utilizar para imprimir unas imagenes en miniaturas tipo etiquetas?
    Última edición por lapergola34union; 06/11/2017 a las 14:10

Temas Similares

  1. Ayuda con imagenes
    Por Racing Club en el foro Video, Música y Sonidos
    Respuestas: 5
    Último Mensaje: 24/01/2010, 15:43
  2. ayuda con imagenes?¿?¿?
    Por elmejor0602 en el foro Curso Paso a Paso con Html-Kit.
    Respuestas: 0
    Último Mensaje: 19/02/2009, 20:23
  3. ayuda con imagenes
    Por andresferral2 en el foro Foro General
    Respuestas: 5
    Último Mensaje: 09/03/2008, 15:34

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •