Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 7 de 7

Tema: Crear un sistema de registro sin conexion [con wampserver]

  1. #1
    Esto empieza a ser un vicio... Habitante Avatar de nosabernada
    Fecha de Ingreso
    02 ago, 08
    Ubicación
    Velar por CCTW
    Mensajes
    1,418
    Poder de Reputación
    24

    Crear un sistema de registro sin conexion [con wampserver]

    Hola,


    estoy haciendo una web con sistema de registro, y al querer instalarlo, me da el siguiente fallo:

    Could not create tables because You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '( id smallint(5) NOT NULL auto_increment, username varchar(30) NOT NULL default ' at line 1
    espero que alguien me ayude!


    Adios y gracias de antelacion, nsn

  2. #2
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,624
    Poder de Reputación
    41
    Borra la base de datos y vuélvela a crear.
    Saludos

  3. #3
    Esto empieza a ser un vicio... Habitante Avatar de nosabernada
    Fecha de Ingreso
    02 ago, 08
    Ubicación
    Velar por CCTW
    Mensajes
    1,418
    Poder de Reputación
    24
    Hola,


    gracias!!! me funciono.

    Pero, ¿porque paso eso? Si esque hay explicacion claro.

    Gracias Jugoncan, se ve que se puede fiar de ti!

    Adios, un abrazo, nsn.

  4. #4
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,624
    Poder de Reputación
    41
    Se ve que mientras se creaban las tablas de la base de datos al instalar el foro le diste a cancelar, o a recargar la página, o a volver atrás (por ejemplo para cambiar cualquier dato), de forma que se quedó la creación de las mismas a medias y cuando volviste a intentar instalar el foro te daba error diciendo que las tablas ya existían.
    Saludos

  5. #5
    Esto empieza a ser un vicio... Habitante Avatar de nosabernada
    Fecha de Ingreso
    02 ago, 08
    Ubicación
    Velar por CCTW
    Mensajes
    1,418
    Poder de Reputación
    24
    Hola,

    gracias!

    ahora me surge otro problema, no se si sera por las tablas. Se trata de que en el panel de control tengo puestas las categorias, pero en el index del foro no se ven.

    Adios, nsn. Gracias por tu ayuda!!

  6. #6
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,624
    Poder de Reputación
    41
    Pues eso se debe a los permisos.
    Debes de crear la categoría y luego asignar los permisos de foro a cada grupo de usuarios en esa categoría.
    Mi consejo es que crees una categoría/foro, le pongas los permisos y luego al crear las demás categorías/foros le des a copiar permisos de la que tenías ya creada.
    Saludos

  7. #7
    Esto empieza a ser un vicio... Habitante Avatar de nosabernada
    Fecha de Ingreso
    02 ago, 08
    Ubicación
    Velar por CCTW
    Mensajes
    1,418
    Poder de Reputación
    24
    Hola.


    no pasa nada, ya todo solucionado. Como lo tenia en ingles, no entendia, pero lo pase a espanol y me decia lo de borrar la carpeta install y la borre y se soluciono. Gracias por tu ayuda y espero verte mas por el foro amigo. De veras gracias.

    Adios, un abrazo, nsn.

Temas Similares

  1. [TUTORIAL] Crear sistema de registro
    Por MzStudios en el foro Sistema de Registro de Usuarios
    Respuestas: 166
    Último Mensaje: 28/03/2014, 19:56
  2. Como crear un sistema de registro para adquirir servicios
    Por luisfsilvap en el foro Sistema de Registro de Usuarios
    Respuestas: 1
    Último Mensaje: 05/09/2008, 00:54

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •