Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 8 de 8

Tema: Mozilla no me carga las imagenes!

  1. #1
    Recien Llegado! Merodeador
    Fecha de Ingreso
    11 dic, 07
    Mensajes
    6
    Poder de Reputación
    0

    Mozilla no me carga las imagenes!

    Amigos he podido llegar al final de la primera parte y obtener un resultado "optimo", luego de 2 intentos fallidos (fui por el camino poniendole cosas mias a pesar de las indicaciones, sorry), el problema es que en el mozilla no me cargan las imagenes, y en el opera ek menudesplegable no funciona, les dejo el link de mi pagina (que en realidad es un regalo sorpresa para mi señora) y el codigo de estilos:

    Pagina: http://vicata.onlinewebshop.net/plantilla.html

    Código:
    *{margin:0px ; padding: 0px; border: 0px} 
    p{text-align:justify}
    h1{font-size:1.3em ; color:blue ; font-weight:bold ; text-decoration:underline ; text-align:center}
    h2{font-size:1.1em ; color:blue ; font-weight:bold ; text-decoration:none ; text-align:center}
    h3{font-size:0.8em ; color:#8B3A3A ; font-weight:bold ; text-decoration:none ; text-align:left}
    h4{font-size:1em ; color:#8968CD; font-weight:cursive ; text-decoration:none ; text-align:left}
    body{margin-left:90px}
    #global{width:800px ; margin:4px auto}
    #cabecera {background-color: white ; border-right: black 1px solid ; border-top: black 0px solid ; border-left: black 1px solid ; height:150px}
    #logotipo{background-image:blue ; width:280px ;float:left }
    #publicidad{background-image:brown ; width:518px ; float:right ; margin-top:50px}
    #navegacion{background-color: #EE82EE ; border: black 1px solid ; height:20px}
    #navegacion li{list-style:none ; float:left ; margin: 0px 20px 0px 20px}
    #navegacion ul{margin-left:180px}
    #contenido{background-color: orange ; width:auto ; border-left: black 1px solid; border-right:black 1px solid}
    #contenido p{padding:5px 10px 5px 10px ; text-indent:20px} 
    #menu{background-color: #FFDAB9 ; width:150px ; float:left ; text-align:left ; margin:10px 3px 3px 5px ; background-image:url(objetos/menu-parte-inferior.gif); background-position:bottom ; padding-bottom:10px}
    #menu li{list-style:none ; margin:4px 8px 4px 6px ;}
    #menu h3{text-decoration:none ; text-align:center ; font-size:10px ; background-image:url(objetos/menu-parte-superior.gif)}
    #pie{background-color: white ; border-right: black 1px solid ; border-top: black 1px solid ; border-left: black 1px solid ; border-bottom:0px ; height:65px ; text-align:center}
    #pie li{list-style:none ; font-size:12px}
    #pieuno{background-color:white ; float:left ; width:150px}
    #piedos{background-color:white ; float:left ; width:498px}
    #pietres{background-color:white ; float:left ; width:150px}
    #curva-superior{background-image:url(objetos/curva-superior.gif) ; background-repeat:no-repeat ; width:800px ; height:12px ; overflow:hidden}
    #curva-inferior{background-image:url(objetos/curva-inferior.gif) ; background-repeat:no-repeat ; width:800px ; height:12px ; overflow:hidden}							
    a{color:blue ; font-size:1em ; text-decoration:none ; display:block}
    a:link    {}
    a:visited {}
    a:hover   {color:red ; text-decoration:underline; font-size:1em ; background-color:silver}
    a:active  {}
    #pie a  {color:blue ; text-decoration:none ; display:block}
    #pie a:link {}
    #pie a:visited {}
    #pie a:hover {color:black ; text-decoration:underline ; background-color:white}
    #pie a:active{color:black}
    #logotipo a {}
    #logotipo a:link {}
    #logotipo a:visited {}
    #logotipo a:hover {background-color:white}
    #logotipo a:active {}
    Gracias por su ayuda
    Salu2

  2. #2
    Moderador CCTW Habitante Avatar de Yaneth
    Fecha de Ingreso
    27 abr, 07
    Ubicación
    Mèxico
    Mensajes
    10,693
    Poder de Reputación
    64
    Hola

    pues yo te diré que puede ver perfectamente toodas las imagenes

    y todo lo veo muuy bien

    saludos

    pd. lo veo con firefox
    ______________________________________

    reparacion de rines


    _____________________________________

  3. #3
    Recien Llegado! Merodeador
    Fecha de Ingreso
    11 dic, 07
    Mensajes
    6
    Poder de Reputación
    0
    Tonces tengo problemas con mi navegadoir, y con el opera se ve le menu desplegable?
    Gracias

  4. #4
    Moderador CCTW Habitante Avatar de Yaneth
    Fecha de Ingreso
    27 abr, 07
    Ubicación
    Mèxico
    Mensajes
    10,693
    Poder de Reputación
    64
    sorry, no tengo el opera

    pero te reomiendo que esperes a mañana, la mayoría de las veces es cosa de los archivos temporales

    no te preocupes

    saludos
    ______________________________________

    reparacion de rines


    _____________________________________

  5. #5
    Me va gustando esto... Habitante
    Fecha de Ingreso
    15 may, 07
    Mensajes
    39
    Poder de Reputación
    11
    Hola
    con el opera se ve le menu desplegable?
    Pues no :( No se ve.
    Saludos

  6. #6
    Esto empieza a ser un vicio... Habitante
    Fecha de Ingreso
    29 nov, 07
    Ubicación
    Bolivar, Venezuela
    Mensajes
    424
    Poder de Reputación
    12
    pues la vi con fireforx, y se ve perfecta,

    lo unico que se ve mal

    es el contador web.. se pone por debajo de donde dice Este ees el numero de visitas
    Practica.. y algun dia serás un gran diseñador :)
    http://i496.photobucket.com/albums/r...rex/katros.png
    "El artista del foro"

    he vuelto :D y recargado por 1000...

  7. #7
    Recien Llegado! Pasaba por aquí...
    Fecha de Ingreso
    14 dic, 07
    Ubicación
    yerba buena, tucuman
    Mensajes
    1
    Poder de Reputación
    0

    Re: Mozilla no me carga las imagenes!

    Hola. Yo tengo problemas que no veo la imagen de fondo (.png), aunque sí puedo insertar imágenes .gif y las veo perfectas.
    Estoy en el paso 1, sin hacer mas que lo que dicta el curso (para no meter la pata), pero me trabé con esto y no puedo avanzar (no quiero hasta saber que pasa).
    por favor si alguien me auxilia, gracias

    Oscar

  8. #8
    Es que hay vida fuera de CCTW? Habitante
    Fecha de Ingreso
    05 oct, 07
    Ubicación
    Sevilla - España
    Mensajes
    4,624
    Poder de Reputación
    33
    Pues puede ser que hayas guardado la imagen como fondo.png o algo por el estilo, pero el .png no hay que ponérselo, porque es propio de la imagen, por lo que entonces la imagen se llamaría fondo.png.png
    Mira si es eso
    Saludos, Juanma

Temas Similares

  1. No me carga imagenes (problema)
    Por victor5atodogas en el foro Foro General
    Respuestas: 7
    Último Mensaje: 03/12/2010, 23:11
  2. Problema con la carga de imagenes
    Por Dudasman en el foro Foro General
    Respuestas: 10
    Último Mensaje: 20/01/2010, 20:19

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •