Regresar a la página www.ComoCrearTuWeb.com
Resultados 1 al 2 de 2

Tema: Sobre imagenes de fondo, botones, imagenes normales, etc.

  1. #1
    Recien Llegado! Pasaba por aquí...
    Fecha de Ingreso
    24 ene, 06
    Mensajes
    2
    Poder de Reputación
    0

    Sobre imagenes de fondo, botones, imagenes normales, etc.

    Realizo todos los pasos (por lo menos eso creo) cree una carpeta general en D.D. donde alojar mi pagina, dentro de esta otra carpeta imagenes que contiene imagenes, botones, etc. y que quedo dentro de mi web local como carpeta predeterminada de imagenes, del resto fui creando las paginas con la extensión htm, desde la inicial de index.htm. me di de alta en iespana.es y aloje mi pagina...en el dreamweaverMX coloque los datos y realice la prueba...se conecto con el servidor remoto sin problema. Bueno el caso es que en mi pagina local se ve bien con la visión previa, pero al abrirla en el remoto no me aparecen la imagenes, ni botones, etc, en su defecto el cuadro de contorno con una x. Me dicen que debo subir las imagenes al servidor remoto...eso no lo se hacer. Como subo la carpeta imagenes que esta dentro de la general (y que queda como principal) que contiene mi pagina web?. al colocar la ruta a cada pagina (o con estilos a todas) de una imagen esta no se capta ya en el servidor remoto? y los botones que se los crea utilizando los que trae el programa, cambiandoles la leyenda y luego grabandolos con la respectiva extensión no deberian ser reconocidos?. Disculpenme pero no se que hacer, por favor ayudenme. Con F12 es decir vision previa se ve como fue creada en el local incluyendo los enlaces, lo que no sucede como explique antes al abrirla del servidor remoto.

  2. #2
    Administrador CCTW Webmaster de CCTWHabitante
    Fecha de Ingreso
    10 ago, 05
    Ubicación
    Cartagena, España
    Mensajes
    3,721
    Poder de Reputación
    10
    Saludos Carlos.

    Simplemente y ya que te has registrado y has subido tu web, dinos la dirección de la misma y chequeamos rápido qué es lo que le pasa. Seguramente te falte subir a tu servidor los archivos de esas imágenes, es decir, toda la carpeta "imagenes", aunque quizás también se deba a tener mal definidas las rutas.

    Dinos la URL de la página y lo miramos en un momento. Ah y no te preocupes, no es nada para preocuparse.

    Esperamos tu respuesta, y no dudes preguntar todo lo que necesites!

    Un saludo

Temas Similares

  1. botones navegavión de galería de imágenes
    Por gadas en el foro Foro General
    Respuestas: 2
    Último Mensaje: 20/11/2010, 10:17
  2. Sobre la Primera leccion: imagenes de fondo
    Por matxinsa en el foro Foro General
    Respuestas: 1
    Último Mensaje: 08/10/2009, 03:20

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •